This website uses cookies and contains YouTube videos

We use cookies to personalize content and to analyze our traffic. We also have YouTube and Vimeo videos on our website. If you continue to use this site, you accept our privacy policy.

Accept cookies

NextPreviousHomecubemapDDS.fx PROBLEM

Changa | 7 years ago | 7 comments | 1,472 views

I'm kinda lost here.
I've done everything on my Main Pc to let Bluftitler work properly ,
but some *DDS.fx files don't work.

Just for reference, i've got and old dou-cored Pc, and BT works 100% on
it, but not on the I7 PC (Main Pc Work Station)

I've got all drivers updated on my new PC, Framework updated, Directx updated, Framework 4, I7 2600K with GTX 560 with Pixel Shader 5.0 Support.EVERYTHING!

Just some FX of pixel shader 3 don't work like: ReflectiveFloor_CubeMapDDS.fx and it's brothers

Here is an example of a BT show downloaded from the Gallery
named: "gift bt user by lb"
The upper sketch Layer with ReflectiveFloor_CubeMapDDS.fx doesn't appear - only the effect under DigitalHellfire.fx (Shader2)

The software says everything is OK with the Shader 3 setting
And also other shader 3.0 .FX works fine BUT NOT *DDS.FX
Help, Please.

Share this on FacebookShare this on Twitter

Watch these photos , please

Changa, 7 years ago

The effect you have selected in your 1st screenshot expects a DDS cubemap in the 2nd texture slot.

This is explained in the text at the bottom of the dialog in your screenshot.

You have selected a jpg file, which is not what the effect needs.

michiel, 7 years ago

I will make another try, thankx

Changa, 7 years ago

No, Something is still not getting right for me with my Geforce GTX 560

Changa, 7 years ago

A DDS demo show that comes with the installer is this one:
BluffTitler \ Media \ Shows \ FXs \

You can open it by choosing FILE > OPEN SHOW...

michiel, 7 years ago

everything is fine. I put the .DDS file in the second texure slot,
and then everything is fine. Thank you.

Changa, 7 years ago

Glad to hear this solved the issue!

michiel, 7 years ago

Comment to this article

You must be logged in before you can comment to this article. Login | Register