NextPreviousHomeBlob particle problem


Filip | 6 months ago | 5 comments | 2 likes | 250 views

Ulli and Dani like this!

@Michiel:
We are see a problem with the blobs particles. They tend to disapear from the right side of the screen.
We experience this with a long textlayer and with a transition in the Particle properties, also at the right side of the screen.
See the show! It starts with a particle size of 2, 2, 2 and increases to 8, 8 ,8.
At the end the particle target layer is set to 0.




Share this on Facebook Share this on Twitter

When using the blob style, all particles are rendered as a single mesh (3D model). To make sure the animation keeps on performing in realtime, BluffTitler uses a max of 200.000 vertices per mesh.

I think you generate too many vertices.

An easy way to prevent this is to use bigger particles: move all 3 sliders of the PARTICLE SIZE property to the right.

Notice that the blob style can't handle small details. Using bigger particles solves this as well!

michiel, 6 months ago


Thnx Michiel good to know this limitation.

Filip, 6 months ago


In my animation particles were on a separate layer and then targeted the text layer. Is it the same in my case?

Franco Aversa, 6 months ago


Yes. This a global setting. The text and EPS layers also can't generate meshes with more than that number of vertices. We have to use limitations to protect the frame rate and memory use. It's too dangerous to remove them.

michiel, 6 months ago


thanks, Michiel.

Franco Aversa, 6 months ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by Filip