NextPreviousHomeBlufftitler Window Min Max

sven | a week ago | 1 comment | 75 views

I have a question about scaling. If I maximize Blufftitler on my 27 inch with 1920x1080 and now on my new 32 inch 2560x1440 monitor, the work window will not be completely covered. What could be the reason for this?




Share this on FacebookShare this on Twitter

Because the window title bar, borders, drop down menu and browser panel take up space.

Press <F12> to remove the browser panel and choose SETTINGS > MOVE MENU to move the drop down menus to the tool window.

When you want to play your show full screen, hit <Alt><Enter>

michiel, a week ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by sven