This website uses cookies and contains YouTube videos

We use cookies to personalize content and to analyze our traffic. We also have YouTube and Vimeo videos on our website. If you continue to use this site, you accept our privacy policy.

Accept cookies

NextPreviousHomeTransparency Issue???

jmarkt | 9 years ago | 3 comments | 3,427 views

I'm creating a movie in BT for use on a MAC. I saved the AVI file, with "no compression, with transparency." The finished AVI file has a solid black background. I then use Handbrake to convert the AVI to MP4 for MAC. However, the background remains black.
What am I doing wrong? Thanks for any help!




Share this on Facebook Share this on Twitter

I don't think you can render a video with an alpha channel (and retain the alpha channel) in mp4. Your best bet may be a png sequence.

In addition to a png sequence, Quicktime can handle avi files if you decide to overlay the video in your editor or quicktime Pro.

Shouldn't mp4 be your final output after all the compositing etc. is done?

mufasaxx, 9 years ago

Thanks, mufasaxx. I'm just trying to create an animated GIF of sorts, or hearts multiplying, etc. for a Keynote presentation; however, I need a transparent background??? The MP4 was only because Handbrake only offers that, and my version of QT won't open AVI files??

jmarkt, 9 years ago

An alternative is to use a key colour (green?) as the background and then key it out for transparency if the alpha channel won't work.

cvid, 9 years ago

Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by jmarkt

About jmarkt

Contact jmarkt by using the comment form on this page or at jmarkt@verizon.net