NextPreviousHomeBixelangelo resolution

stbo | 9 years ago | 3 comments | 2,117 views

I posted this as an article so I could attach an image...

Sorry, one more question about Bixelangelo...

I recorded a sketch and then exported it for Blufftitler. In Bixelangelo I had set the ansi-aliasing to highest. When I render the movie in BT (uncompress AVI, Super AA antialiasing) I still get quite jagged edges.

The attached is a screengrab from the AVI generated in BT at what I believe to be the highest settings.

Any suggestions as to how I can get smoother edges on the sketch?

Thank you.




Share this on Facebook Share this on Twitter

Maybe the resolution of the sketch is too low. In Bixelangelo choose SETTINGS > SET RESOLUTION...

michiel, 9 years ago


Michiel,

The resolution of the sketch was set to 800 x 600, and anti-aliasing is set to highest...

stbo, 9 years ago

Did you export your sketch as an EPS file?

In that case the resolution and AA settings of Bixelangelo are irrelevant since your sketch is rendered as a vector by BluffTitler.

Maybe all your video memory is eaten up by the rest of your system and no memory is left for BT to do serieus antialiasing. Here are tips to free precious video memory:

www.outerspace-software.com...

michiel, 9 years ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by stbo