DaDa | 14 years ago | 21 comments | 22 likes | 8,498 views

mikey3061, Olli, carlo and 17 others like this!

You can replace the pictures in the filmstrip with your own photographs or video grab shots. Layers 6 to 15 hold the 10 pictures used in the filmstrip (in reverse order, from bottom to top). Layer 16 holds the actual filmstrip and layers 17 to 19 hold sketch maps that are included in the little animation in the top frame of the filmstrip (what a wonderful feature in BT!!).

Make sure that your own pictures have the following dimensions: 400 X 300 pixels, so that they will correctly fit in the appropriate filmstrip frames.

A little advice: Do not try to select the various pictures/layers by clicking on the render window, because by doing so you will only select the layer that is on top. Use the layer drop-down box to select the individual layers. If youre not really sure which picture is on what layer, check the Visible check box on the far right of the BT interface. With each successful insertion of one of your photographs (or other changes), play the show to check the results. If you like the results, immediately save the show (give it your own name). Im sure that you all know this, but in putting the show together, I forgot on a few occasions to do just that (save after every successful edit), so that each time I forgot I had to redo some of the (boring) work.

The show takes a little time to start, because BT needs some time to load all the pictures.

Have fun!


Download media files (3.9 MB)

Share this on Facebook Share this on Twitter

This is so cool, thanks!!!

Love your multi-colour sketchmap solution!

michiel, 14 years ago


WOW! It ist so fantastic!

Ulli, 14 years ago


DaDa,

Very nicely done.

What did you use to have Bix cast a shadow? You did a really good job of matching the existing shadows in the photos.

kf_daddy, 14 years ago

Hallo DaDa,
das ist wirklich eine Meisterleistung in der wohl viel Arbeit steckt! Meinen Glueckwunsch!

carlo, 14 years ago

Wow, quick response! Thanks for the thumbs-up guys!

Michiel, I have an observation about the multi-layer sketch map effect. I first made the "Bix on holiday" sketch map and used this as the background picture for the following sketch maps for tracing purposes. Yet, I had trouble lining them up in the animation (having to adjust size and position). I just used these sketch maps again in a fresh, full-screen show and saw that the sketch map that is traced over a previous one is somehow scaled down. Hence the difficulty in lining them up. In addtion, I noticed that when you load a sketch map, the corresponding effect is not automatically loaded.

kf_daddy, I did this in Photoshop. Old trick: I duplicated the layer with a cut-out Bix on it; selected the lowest of the two Bix layers and locked the pixel transparency; painted with a large, black brush the image of Bix and unlocked the layer again; selected the Move tool (arrow/cross) and, while pressing Ctrl, dragged the top-middle control point of the bounding box into the direction in which I wanted Bix's shadow to fall (similar to the shadows of the picture into which I tried to blend Bix); pressed Enter when I liked the position; applied a slight blur to and reduced the opacity of the shadow layer (depending on the strength of the sun in the picture). Et voila!

DaDa, 14 years ago

Most graphics cards demand that textures have dimensions that are powers of 2. (like 256, 512, 1024, 2048,...) For example if you load a picture into BT with a resolution of 400 x 300, it is scaled up to 512 x 512.

Problem is that BT does not know how to scale sketchmaps. Try scaling a sketchmap in Photoshop (that doesn't know either) to see what would happen. (you can actually create very interesting special effects by applying Photoshop filters, like Gaussian Blur to sketchmaps, but that's another story)

To prevent BT from wrongly scaling sketchmaps, Bixelangelo adds white borders to them to make their dimensions powers of 2. The result is that they look "scaled down", which of course can easily be fixed with the SCALE property.

michiel, 14 years ago


And yes BT does not automatically loads the sketchmap.fx effect when you select a sketchmap texture. BT simply does not know anything about sketchmaps.

It has some built-in texture filename-effect associations (that can be turned off with the checkbox in the F9 dialog) but sketchmaps is not (yet) one of them.

michiel, 14 years ago


Michiel: "BT simply does not know anything about sketchmaps."

Well, I guess that we should count our blessings that they work at all in BT! :-)

DaDa, 14 years ago

leonardo!!!!!!!

angelocer, 14 years ago

awesome..!!!

pacogl, 14 years ago

wow, brilliant

mikey3061, 14 years ago

DaDa: "Well, I guess that we should count our blessings that they work at all in BT"

The same is true for most of the effects. For example BluffTitler does not know anything about bump maps either. All the instructions how to handle a bump map is stored in the effect file. That's the beauty of it!

michiel, 14 years ago


Hallo DaDa
Ist ja ein Meisterwerk geworden.Habe es bernommen und die Bilder ausgetaucht sowie die Schrift.Was mu ich einstellen.Das abgespeicherte Video zeigt groe Ruckler und die Bilder sind unscharf.
Grsse Wolfgang

Rauscher, 14 years ago

Gewldig!

Jenny, 14 years ago

Followig carefully the instructions given in this example it has been quite impossible to reproduce this show with my own pictures

snafu, 13 years ago

A good trick is not to edit the .bt show file in BluffTitler, but instead edit the pictures in Photoshop.

When you don't adjust the resolutions and save the pictures under the same name there's nothing that can go wrong.

michiel, 13 years ago


The text "Bix on Holiday" is rendered by layer 15 using the sketchmap SketchMap_holiday.PNG. To change this text:

1) select layer 15
2) press the CHANGE TEXTURE... button and select a new sketchmap.

You can create sketchmaps with Bixelangelo:

www.outerspace-software.com...

michiel, 11 years ago


Hi Michiel:

Hope this does not turn out to be a dumb problem/question!

Having problems opening/playing the Filmstrip Show.

First of all, have problems with downloading the required media.

Click on "Download Media Files" > Open.

On completion of download, Adobe Photoshop CS4 Extended opens with the Error Message.:

"Could not complete your request because it is not the right kind of document."

Have the same problem when right-clicking on image and selecting "Save Target-As."

Hope there is a simple answer. Expect there is!

Thanks for your help!

Conrad

conrad, 7 years ago

I wonder why you try to use Photoshop to play a BluffTitler animation. Photoshop does not know anything about BluffTitler so it's clear why it complains about not being "the right kind of document".

All you have to do is these 3 steps:
1) download the zip file (click on the DOWNLOAD MEDIA FILES button at the top of this page)
2) unzip the zip file (right click on the ZIP file and choose EXTRACT ALL... or use WinZip)
3) play the .bt show file using BluffTitler (choose FILE > OPEN SHOW)

I hope this helps.

www.outerspace-software.com...

michiel, 7 years ago


Nowhere did I select Photoshop. System defaulted to Photoshop.

Anyway, with your help, eventually got to the point where I could Play and Save Show.

Thanks for your help.

conrad, 7 years ago

Great!

Maybe your system associates zip files (or even bt files) with Photoshop?

Make sure bt files are associated with BluffTitler.

www.fileinfo.com...

michiel, 7 years ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by DaDa