NextPreviousHomeWorking with Colour Map


EdwardL | a month ago | 21 comments | 2 likes | 262 views

songbaojin and michiel like this!

Hi everybody,

I am trying to work with colour map, but I think I am doing something wrong. I followed Franco's tutorial (youtu.be...) step by step, but things don't work on my end.

Have learned a ton with Franco, and decided to learn about this particular thing. I have tried everything before jumping in here.

A little help will be much appreciated.

I attached a video with my steps and the result.

Kindly,

EdwardL




Share this on FacebookShare this on X

I tried something and it worked. Maybe I missed this in the tutorial. I created a picture with the same dimensions as the show to be imported.

Pardon my ignorance on this one. Does this mean that this will be the case for this particular workflow?

Thanks.

EdwardL, a month ago

I think you are looking for the RESOLUTION property of the colour map layer. Use a resolution with the same aspect ratio as the show you are importing in the colour map layer.

outerspace-software.com...

michiel, a month ago


Michiel, I just tried playing with the resolution, but nothing happened. I even started with a picture with the same resolution this time, but square (2000x2000 px), and nothing happened. The common denominator here for the issue seems to be square.

- My initial tries and failures were starting with a 1050x600 px picture, and importing a 2000x2000px show.
- I then tested 1920x1080 px picture on one of the template shows. It worked.
- After reading your reply, I went back to square one and changed the resolution to match. Pretty much working with a rectangular picture, and importing a square show. Nothing happened.
- Tried again 1920x1080 px and tried on one the template shows. It worked.

I guess I can live with that. My OCD just keeps bothering me, since I am missing something. If I can use any resolution on the picture, import any size show into the Colour Map, and then adjust the resolution, then there is something I am certainly missing.

Thanks.

EdwardL, a month ago

When you press <F2>, the content of the colour map is rendered in the top right. When you change the RESOLUTION property you immediately see the result.

michiel, a month ago


Ok. A bit of deconstructing here... I realize ctrl+M is not always attaching my show to the colour map (head scratcher here).... So, I ran the steps manually.

1. I opened a show.
2. Created a colour map.
3. Attached the elements manually. One by one.
4. Created the picture outside of the colour map structure. @ this point I had all the elements attached to the colour map.
5. Went to the picture texture and changed it to colour map layer, and it worked.

One thing I noticed. If I attach a template, it always works. It does not matter the resolution of my original picture. My problem is when I try to attach it to one of my shows, but if I run steps 1-5, then it works. 🤔

EdwardL, a month ago

Michiel, tried the <F2> but that did not work. I had played with the resolution. I also played with the Background color a bit, just to see what's going on. The color helps, because I can see the plane, but nothing happens besides that.

EdwardL, a month ago

The problem here is that the show is not attaching to the colour map. When I check the layer stack, the layers from the show are not coming through. This is only happening to the shows I create.

EdwardL, a month ago

So your bug report is that <Ctrl> M does not work in the colour map layer? We'll fix that in the next version. Thank you for your report!

michiel, a month ago


Well, it does when connecting shows in the template section. It does not when I try to connect shows that I have created, let's say stored on my desktop. But, it might be my setup, I don't know. I have two computers, and both of them are mac.

- One of the computers is running Sonoma 14.0, the Latest Vesion of Parallels, and Windows 11.
- The other is running Monterey 12.6.8, Parallels 15 and Windows 10.

BT might not be the problem, unless somebody else is experiencing the same thing.

EdwardL, a month ago

I'll let you know on this page when we fail to reproduce the issue. Thanks again for the report.

michiel, a month ago


? It seems to work to me.
If you are on the colormap layer and press CTRL+M
the loaded animation is inside the colormap

Franco Aversa, a month ago


Franco, I just tested on a dedicated PC, and everything works fine. It seems to be an issue with Parallels Desktop (Mac and Paralles combination). I thought it was odd that it would work with the templates and not with my shows.

I guess, I need a dedicated PC for certain things. The one I have and can test is a bit old.

By the way, thanks for the tutorials. I cannot understand everything, but since my first language is Spanish, I get a lot of what you say.

Funny thing, I remember people in my country saying "eccolo qua" when I was a child, but did not have a clue of what this meant. 😂 Now, I know.

EdwardL, a month ago

Michiel, thanks for the support. Truly appreciated!

EdwardL, a month ago

UPDATE: I tested one last thing using my Mac/Parallels setup. I saved my show in the C drive, as opposed to my desktop. Just straight C drive. So, C:/BT, saving the folder right at root. Everything worked fine.

Something about the paths with the Parallels setup.

Just wanted to share.

EdwardL, a month ago

Baby steps. Since I might not want to save at root all the time, I also now know that I can attach manually. This is a practice test. Much to learn, but thanks to the open nature of everything BT, it should be ok.

EdwardL, a month ago

Eccolo qua! 🤣

Me encanta el español, precisamente porque es un idioma parecido al italiano y tiene un sonido agradable.

¿Nunca has activado los subtítulos en mis vídeos?

Franco Aversa, a month ago


Franco, a veces las cosas obvias no son tan obvias. 😂 Y a veces el sentido común lo dejamos a un lado. Nunca me pasó por la cabeza. ¡Muchas gracias!

EdwardL, a month ago

Happy to hear you've found the source of the problem and a perfect workaround!

Unfortunately we do not have access to a Mac using Parallels Desktop so I'm afraid we can't reproduce and fix the issue.

Thanks again for the report, the user guide has been updated:

outerspace-software.com...

michiel, a month ago


Beautiful and effective Sudoku book show 👍🏻

michiel, a month ago


Michiel,

I think this is the best community ever. Also, BT is becoming my #1 app, and trust me, I have a lot of apps. 😂

I've done and seen things accomplished with BT that would involve a lot of hair-pulling, and maybe even cursing (and I don't curse), with other apps. Kudos to you! 👏

Cheers!

EdwardL, a month ago

😊

michiel, a month ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by EdwardL