NextPreviousHomepaste in text layer

Pioneer | 3 months ago | 9 comments | 151 views

Up until today I could copy text from a program (wordpad and Affinity photo) and paste it into a text layer. I now have the paste greyed out. Have I done something wrong please? Cheers John

Share this on FacebookShare this on X

The text in this screenshot is rendered by 2 layers.

Layer 3 is the parent and layer 4 (the border) is the child.

The child automatically takes over the text from its parent, so there's no point in editing the text of the child. For this reason the textbox is disabled for the child.

When you want to change the text, select the parent layer. In this example that's layer 3.

michiel, 3 months ago

Michiel in this screenshot I have two text layers, sadly in neither of the layers can i paste new text.
Cheers John

Pioneer, 3 months ago

The textbox is not visible in your screenshot. Do you mean that the textbox is disabled for both text layers?

When the textbox is enabled you can paste text in it.

Maybe the video layer is the active layer. In this case the textbox is disabled. Make sure to select a text layer.

michiel, 3 months ago

Hopefully this shows the problem I am having

Pioneer, 3 months ago

When PASTE is disabled in the context menu, you have no text in your clipboard.

Select a text and press <Ctrl> C to copy it to the clipboard. After that you can paste it by pressing <Ctrl> V. Alternatively you can use the context menu as seen in your screenshot.

This is standard Windows functionality that works in all apps.

michiel, 3 months ago

Not sure what the problem might be. But when I select a text frame with text inside in any of my affinity programs I can paste it with no problem into wordpad along with Msword, but with BT I have to select the text. Its no big problem as I have now got the paste function to work in BT. thanks for you help Michiel. Cheers John

Pioneer, 3 months ago

Jak się nazywa ta czcionka ? Gdzie ją można zdobyć czy kupić ?

Mariusz, 3 months ago

Pioneer, 3 months ago

Serdeczne podziękowania.

Mariusz, 3 months ago

Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by Pioneer