This website uses cookies and contains YouTube videos

We use cookies to personalize content and to analyze our traffic. We also have YouTube and Vimeo videos on our website. If you continue to use this site, you accept our privacy policy.

Accept cookies

Filip | 5 years ago | 1 comment | 1,076 views

I have aproblem with shadows in my show. Transparant text have shadows.
Its not logical that someting you can't see drops a shado. The user guide says:

"The current version has 2 limitations: transparent pictures can't generate shadows"

My problem is that it does and I can't get it working. The best I can do is Set the Shadow intensity to 0. But then also the visible text layer will cast no shadow.




Share this on FacebookShare this on Twitter

In the LAYER > ACTIVE LAYER PROPERTIES... dialog you can turn off shadows for the active layer.

michiel, 5 years ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by Filip