NextPreviousHomePixels to the limit!


Filip | 10 months ago | 5 comments | 1 like | 336 views

LostBoyz likes this!

I sometimes want to use Text layer style 3 the Pixel style because it works well with explosions. It's great with a Pixel property setting of (0.01, 0.01, 0).

But now a part of the vector disappears. It comes back when you se the default setting.
But I find the blocks to crude.

Is there a way to overcome this.


Download media files (12.2 KB)

Share this on FacebookShare this on Twitter

I think it's a limitation wanted by BT

vincent, 10 months ago


Prova con proprietà Pixel di (0.15, 0.15, 0) Mi sembra che la differenza sia minima e funziona bene

nonnogio, 10 months ago

Thnx Vincent and Nonnogio! I've made some adjustments.

Filip, 10 months ago


A smaller PIXEL SIZE prop means smaller cubes, more cubes and more vertices. The current vertices budget is set to 300.000 which is probably not enough for your settings. This results in invisible parts.

You can see the number of vertices per model in the MODELS tab of the <Ctrl><F1> dialog.

The solution is simple: increase the PIXEL SIZE prop.

michiel, 10 months ago


Thnx Michiel.

Filip, 9 months ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by Filip