This website uses cookies and contains YouTube videos

We use cookies to personalize content and to analyze our traffic. We also have YouTube and Vimeo videos on our website. If you continue to use this site, you accept our privacy policy.

Accept cookies

NextPreviousHomeMP4 problem

Filip | 4 years ago | 2 comments | 1,048 views

I have a blufftitler show with a video layer. It is supposed to play a mp4 file.
Before windows 10 it played perfectely. Now it plays the mp4 file in a different window. Its an active movie window.

Is there a blufftitler setting or a windows setting that I can change??




Share this on Facebook Share this on Twitter

Maybe this info helps:

www.outerspace-software.com...

michiel, 4 years ago


I have solved the problem. I uninstalled the K-lite codec pack and installed a new version. During the installation I uncheked the box for the file association. Now it works again

Filip, 4 years ago


Comment to this article

You must be logged in before you can comment to this article. Login | Register

More by Filip